Back to overview
Resolved

Hardware failure in San Jose

Jul 27, 2026 at 9:43am UTC
Affected services
North America / San Jose

Resolved
Jul 27, 2026 at 3:00pm UTC

Service is temporarily restored, intermittent failures when starting your CloudDeck are still possible as we continue to replace faulty components.

Created
Jul 27, 2026 at 9:43am UTC

CloudDecks in San Jose are currently unavailable due to a hardware failure. We’re working with the local datacenter technicians to replace the faulty component and restore service as soon as possible.